Home Store Blog

18.10 Crashes for Budgie


#1

Seems that there are a lot of budgie-daemon and budgie-polkit-dialog crashes, both in Virtualbox and on hardware. Are these upstream issues?


#2

yes they will be - but upstream will full debug trace switched on to understand where the issue actually is. So the debug packages need to be installed.

https://wiki.ubuntu.com/DebuggingProgramCrash


#3

You know, I went down this path once before and never got it to work :frowning:

I did a apport- retrace -o trash /var/crash/_user_bin_budgie-polkit-dialog.1000.crash and got this message:
Error: report file does not contain on of the required fields: Package