19.10 Shortcut Problem

I use Albert as my launcher and have a shortcut set for it to Alt-Q. After I upgraded to 19.10, the default shortcut for Tilix quake mode is also Alt-Q and it’s overwriting the shortcut for Albert. Can tilix quake mode be disabled or can I change the shortcut for it? I scanned through the Settings…Keyboard section to see if I could change the Tilix quake shortcut but it’s not listed there. I’m not sure how to fix this.


Duplicate of this Rebinding Alt+Q

1 Like

Worked like a charm, thanks @fossfreedom!