Hot corner show desktop ... changed desktop to f1

i changed key away from alt-tab to f1
how can i tell hotcorner this?

also

what would I type to make window shuffler work?
window shuffler

I am afraid I don’t understand. Alt-Tab is a previews shortcut, but hotcorners’ option to call previews does not need a (any) keyboard shortcut. If you mean you want to rotate through windows in previews with f1, that is currently impossible. Previews is set to act on Alt-Tab.
In a default Ubuntu Budgie install, Super + S calls the shuffler grid. What is not working?

mmmm, for a moment i forgot alt-tab is for switching apps not showing desktop.

i guess my issue is just that hot corner does not work with show desktop but works with everything else.

as for window shuffle i received an answer; had to type:
python3 /usr/share/budgie-desktop/windowshuffler/matrix_wrapper

having another issue
i had expose windows in hotcorner working then i editing key bindings and i think it interfered with it and now it no longer works

because getting expose windows working interfered with the key bindings as well. it’s like i can get either working but not both.

atm only raven and budgie settings and window shuffler appears though i imagine if I assigned a key to raven it would bug up. (though windowshuffler isn’t working as I initially had it, atn when i click on squares nothing happens, windows aren’t shifting/sorting whatsoever)

i imagine i can get windowshuffler reworking by reinstalling, but not sure about what is causing hotcorner to not show desktop or not work after editing keybindings.

On a default Ubuntu Budgie install, this script is installed: https://github.com/UbuntuBudgie/budgie-desktop-environment/tree/master/showdesktop, which is called from Hotcorners. You probably don’t have it, but you could easily download it, make sure you have its dependencies and call it from hotcorners with a custom set command.

that works.
this forum could use a strikethrough

edit: found my cluts mistake and fixed this not sure about the rest however I had it working prior sort of

had to check box the expose run in budgie panel setting.
maybe hotcorner could notify you if it’s unchecked

this forum does have a strike through.
Example
Just surround the text with ~~ at the beginning and end.
~~Yeet~~
Yeet