Home Store Blog

How to remove global emoji popup?


#1

Trying to remove the global emoji popup that comes up when you press CTRL + SHIFT + E as it’s killing me in GIMP right now lol.

The keybinding isn’t listed under keyboard shortcuts and no app comes up when I search for emoji.


#2

Found this on the opensuse forum but should work on a gnome based distro such as ours

“The solution I found was much simpler than hunting down compose files : launch IBus Preferences (command ibus-setup), which I don’t recall seeking out on this install.
Then hit the “Emoji” tab, and the Three-dot menu at right of the Keyboard Shortcuts>Emoji choice : you can then choose to Delete the standard CTRL-SHIFT-e shortcut, and replace it with something you prefer -if you really want to”


#3

Hero! I have to use ctrl + shift + e all the time and that was going to drive me insane haha. Thanks!