No More "PLUS" Key?

OK - I figgered that it was time for a new keyboard ANYWAY - since this one isn’t allowing me to use the “PLUS” symbol above the “=” key.

Oh - the “=” key works just fine but the PLUS symbol is dead somehow.
As you can see I can type ====== .
As you can see, I cannot type the SHIFT of that same key (there was a lot of SHIFT&=, but nada)

Fast forward: brought the new keyboard home and guess what? The “PLUS” symbol doesn’t work on it either!
Is this just a Budgie-thing?

What keyboard layout are you using? The layout needs to match the keyboard… setting - keyboard

There a ‘setting’ for that somewhere? Oh my! Is there a default?

Just a standard US QWERTY with F-keys on top, a 10-pad 'way over there-----> and some cursor keys in between.

It’s a DELL ‘QuietKey’, Model 124907-100A.

I’ll be busy now for a while looking for settings> keyboard.

That the equal (=) works and the <shift/=> ( ) does not - mystifies me.

OK — I went and played around with a bunch of different keyboard setups - not actually using any of the oddball foreign language ones, natch.

I can get the ‘=’ key any time, but “shift” & “=” gets nothing in all those keyboards that support that particular key.

What is you language and input source set to in Menu - Region & Language?

I hope this is what you want - sorry for the delay - it’s ‘haying season’ here…