Home Store Blog

Beta 2 ISOs need your help - Urgent


#21

odd - after logging into the launchpad account you should have been given the option to enter a comment on what the issue is. You should also receive an email with your bug report number.

You ubiquity bugs will appear here https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bugs?orderby=-id&start=0

(order by the number in descending order to see the latest first)


#22

Thanks, I’ve just reported it manually on that page.


#23

@Jason I had a similar problem, I think it was OK the first time, but happened when I used the CD/USB stick for a second time.


#24

Chris, I just tried it again just now (Tuesday 6:30 PM, EST) with another failure.

I wiped the USB with the Disk Utility on my C2Duo 2010 macbook, and used Etcher to create a bootable drive with the daily build from April 10th. It got as far as another login screen, and I quit out of it.

I’ll try it again lter in the week, erase the USB again and format it to something else? EX FAT, perhaps?

Rats.


#25

#26

Chris, tried today again (Wednesday April 11th) on 2 separate USBs, formatted to: Mac OS Extended, then EX FAT, finally DOS FAT

None of them would get past the login/password screen. Kubuntu also briefly hung on a bootload screen but timed out past the login request and loaded the DE. When I did get past the login last weekend (April 7/8th), Ubuntu Budgie, Kubuntu and Ubuntu proper all lacked a wifi option at all. I’ll keep trying - Jason


#27

sounds like you have got two specific issues here - one graphical (cannot get past login screen - so the window manager is crashing) … the second is wifi.

Now I don’t know what graphics you are using but I guess nvidia? Try booting with nomodeset in your grub https://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu - if it works then look for a proprietary driver offered in software & Updates - drivers.

For wifi - cannot help here - I would suggest the experts on wifi issues hangout on ubuntuforums.org / askubuntu.com - but first you need to login reliably.


#28

FF, Hello! I am trying to login! :slight_smile: (Project looks great BTW, I’ve used the 17.10 build) Your answer suggests it’s me, not you

My GPU is nothing at all. I’m using the built-in directly on my mac motherboard, whatever Apple provides. It’s a shared intel, I think. I’ll follow your links and try to boot w nomodeset. I agree: login first, wifi second. Thanks FF, I’ll report back in the next few days – your April 25th deadline is imminent!


#29

@Jason actually its the 26th … but really that is the “first” launch. Many users actually upgrade at 18.04.1 in late July - the more adventurous people find all the issues between the 26th April and July - hopefully then fixed … and then all is fairly quiet for the mass of people updating at 18.04.1.


#30

Those late adopters – suckers! ha! I’m installing Ubuntu Budgie 18.04 Beta 02 right now alongside Ubuntu MATE 18.04, looks fine so far. I can see in the installer that my WIFI issue was because there’s no live wifi on the installer, it’s installed separately. No login issues this time – Why was I able to get past the login this time?


#31

Jason again – Linux has famously invited everyone to the party, and I joyfully throw my oldest wacom tablets at it. I currently have this beta installed on a Dell Inspiron Core 2 Duo with 4 GB of ram. It’s a bit laggy, but fun to see working. Spotify installed nicely from the Software Centre :slight_smile:

I inserted an EX FAT format USB, and it was rejected. What do I need to know about this? (ie, what have I done wrong?) OR: Is this something you are working on, or is this merely a symptom of being a beta?