Can't change Desktop Fonts

Little problem with my Ubuntu Budgie Desktop (19.04). The desktop font (I tried Noto and Ubuntu) is too big. I know about the location where I can change the fonts in the preferences and everything else is working fine - but the desktop stays unaffected (also after restart).
Any propositions?

The desktop on 19.04 is handled by nemo-desktop.

To change the various settings of nemo-desktop you need to delve into dconf (gsettings) using dconf-editor

Dconf did the trick. Thank you very much!

Changing the font from the Budgie Desktop Setting was very convenient. No chance to get it back into?

sure - there is a chance … just needs a tweak and a tuck on the existing budgie-desktop-settings code to enable specifying “no desktop handler”/“Nautilus 3.26”/“Nemo”

Couple of screenshots of work in progress

Desktop Icons via Nemo

Desktop icons via DesktopFolder

Needs more testing before making a PR upstream.