Home Store Blog

Erratic Power Saving


#1

Hi everyone,

I cannot seem to get power management to work worth a darn. My monitors are now always on and the system never suspends.

After I have uninstalled caffeine to eliminate that as a reason.

There was a period where the screen would attempt to go black but then suddenly reactivate. This behaviour began after the 18.04 upgrade. I have since installed a fresh copy of 18.04 but the problem persists.

Cheers.


#2

Removing Caffeine will not revert settings changes it possibly made. What settings did you set? Or: what is the output of gsettings get org.gnome.desktop.session idle-delay and gsettings get org.gnome.settings-daemon.plugins.power sleep-inactive-ac-timeout?


#3

Thanks for the reply Jacob,

The output from those commands are :

uint32 300 and 1800 respectively.


#4

Dial monitors seems to be the source of this problem since using a single monitor configuration fixes it.

Not a solution really but it should help narrow down the bug hunt.


#5

Please report this to launchpad via

ubuntu-bug linux

Not sure if this is a kernel issue or a graphics driver issue. The bug triagers can advise further.