Hide title bar when using vertical tabs in Edge?

The option to hide the title bar in Edge when using vertical tabs doesn’t do anything. Is there a workaround?

Hello and welcome!

What you want to do is make sure that both vertical tabs are on, and the option Hide title bar while in vertical tabs is enabled. I assume you have done both of these already. The final step is you need to do is right click on the space in the upper right corner (circled in red). This will bring up a menu. You want to uncheck Use system title bar and borders. This should solve the issue.


That was it! Thanks!

1 Like