Home Store Blog

Open usb or other drive

#1

When I first installed Budgie and inserted a USB storage device it asked me what I wanted to do from then on. I chose to have the device open automatically. That worked for some time, but no longer does. How do I have the device open (to read files, photos etc) automatically again.

thanks

#2

The various keys to control what happens when inserting a USB key are found in dconf-editor

org.gnome.desktop.media-handling
#3

Thanks for the info. Installed it, the switch for ‘automount-open’ was already selected as ‘on’. I turned it off then back on, however this made no difference, inserting a camera card still does not result in opening nautilus. Anything else I can do?

#4

Have you got this checkbox unticked in Settings - Removable Media?

#5

Yes, unticked. It is just as you have it.