Time and Date widget

I just upgraded to 22.04. There is a time and date widget on my desktop. How do I disable that?

budgie-desktop-settings - click on the panel tab and remove the showtime applet

I don’t have any panel tab

Continuing the discussion from Time and Date widget:

When I upgraded, it told me to reboot to overwrite a dbus. It wouldn’t reboot so I had to force a reboot. It then configured a lot of stuff when I checked for updates. Could this be corrupted, and if so, can I manually start the upgrade again from terminal?

If you dont have confidence in your upgrade then best restore your backup and try again.

Budgies desktop settings always has a panel tab … see this picture if you are not sure