AnyDesk - can't launch

Good day,

I use AnyDesk for everyday computer work. However, it cannot be started after installation. The AnyDesk icon pops up in my letter, but after a while it disappears and the program no longer starts. I haven’t had AnyDesk on this operating system before. On Ubuntu yes, but on ubuntu budgie no. Of course, I downloaded and installed the Ubuntu package. If I enter the command “anydesk” into the terminal, it will write me the error message “anydesk: error while loading shared libraries: cannot open shared object file: No such file or directory.” I will also try to solve the problem on AnyDesk support at the same time, only if someone here would not advise me how to solve the problem or if someone on your UbuntuBudgie has AnyDesk working. I tried the installation from both the repository and the package. I even tried an older version of the program. The problem is always the same. My OS is Ubuntu Budgie 21.10.

Thanks for every reply.

Version installed:

It depends upon how you installed this.

If it was a deb package then the error message means that this package was missing libpangox-1.0-0

Basically the deb package needs that package as a dependency. You can install that package manually.

If you installed a snap or flatpak then you need to contact the vendor of the package so that they can fix it for you.

1 Like


I installed dependency libpangox via apt and it seems good now. Everything works great.

Thanks for amazing and fast support.