Ctrl + alt + number shortcuts not listed in keyboard shortcuts

Since a few days, ctrl+alt+number shortcuts change the position and size of the window. This was not previously the case and these shortcuts are also not listed in Budgie Control Center → Keyboard → View and Customize Shortcuts.

This new behaviour also breaks the key bindings for Tilix, where ctrl+alt+number is supposed to switch between tabs

If you run Window Shuffler Control, you should have an option to disable the Basic quarter and half tiling.

This should allow tilix keyboard shortcuts to work.

1 Like