Shortcut CRTL+ALT+T wont work after Terminal switched

Hello everyone,

I am new to Ubuntu Budgie and I come from SolusOS. I didn’t like the Tilix Terminal, so I uninstalled it via the Software window. I decided to give mate-terminal a try, but now my CTRL+ALT+T shortcut won’t work. After some Google research, I found a tip that I need to define the shortcut manually. So, I went to Keyboard settings and set up the command CTRL+ALT+T with “mate-terminal”. This works as long as I don’t restart my PC. After a restart, the shortcut seems to be forgotten.

In a deeper Google search, I found a forum post where it was mentioned that the shortcut management in Ubuntu was considered “shitty”. Therefore, I was advised to install the “CompizConfig Settings Manager”, which I did. I entered the command and the shortcut there, and it does work, but only until I restart the system.

Does anyone have any ideas on how I can make MATE-Terminal start permanently with CTRL+ALT+T even after a restart?

Definitely dont use compiz settings! Different window manger

You will need to set mate-terminal as the default terminal similar to this Q&A

ok thanks for your help, compiz is uninstalled :smiley:

but i have a big problem with the thread you posted, where do i find these files i installes the software the author mentioned but there are so many options and i dont find the right flags

dconf-editor is a graphical application

Run it and navigate to the terminal schema and key entry that post indicated. Change the value to mate-terminal

Good morning,
it was hard to find the flags so for everyone with this Problem who lands here

  1. “org” → “cinnamon” → “desktop” → “default-applications” → “terminal”
  2. “org” → “gnome” → “desktop” → “applications” → “terminal”

change both to your new terminal.

1 Like