Home Store Blog Development

Disable workspace animations


#1

I’d like to disable workspace animations as they bug out if you switch 2 or more workspaces quickly left or right and it annoys me to the point of not wanting to use them. So I’ve decided to remove the animation, but can’t find a way to do just that.
Animations are disabled in Budgie Desktop Settings. Tried to find an option to disable them through Dconf editor, no luck unfortunately.


#2

what do you mean by “bug out” ? what is happening?


#3

Hi, I’d also like to know how to disable workspace switching animations if possible.


#4

It will probably need a code change - either in budgie-desktop itself or via mutter.

I’m not sure which bit handles the workspace animations - but it will be in one of those two packages.

It isnt a user configurable item.


#5

Ok, thanks for the clarification.