Issues with Wacom Intuos PBS Tablet Recognition on Ubuntu Budgie

Hello, dear community!

I wanted to share my experience with installing Ubuntu Budgie for graphic design purposes and integrating a “Plug-and-Play” Wacom Intuos PBS tablet. However, I ran into a significant issue during this process. While the tablet was recognized perfectly, it wasn’t being properly displayed as connected in the Control Center.

To provide a concise overview of the solution, I executed the following command in Tilix (terminal) and subsequently performed a “Restarted session”:

sudo apt install xserver-xorg-input-wacom.

Following these steps, the tablet’s recognition issue was resolved, and now it displays correctly in the Control Center. This solution might be helpful for others facing a similar problem.

Now, you can freely enjoy your favorite free/libre graphic applications without any hindrance!

Best regards,


Thanks for sharing this so others can benefit. I think I ran into the same issue when I first set up my Wacom Intuos tablet on Budgie. Other than that one little glitch, it has worked great. I’ve been using it with Krita (very highly recommended) to create digital drawings although recently, I’ve been doing more traditional pen/ink on paper… :art:

1 Like

Thanks a lot, my friend!