Home Store Blog

Stuck at login after used-up disk space

#1

I was stuck at login. Then I found on the internet how to login to shell using Ctrl+Alt+F3, which worked. After poking around a bit, while I pressed tab to autofill directory name, I got a message that indicate my disk space was used up. Gotcha! I was downloading gigantic amount of data yesterday – unaware that I filled the hard disk. So I tried deleting some 1GB-ish of data. Shut down and start again… still stuck in loop at the graphical interface login. Please help suggest.
P.S. I am a novice linux user.

#2

Pess ctrl+alt+f3 to open a text tty

Login

Type

sudo apt install --reinstall ubuntu-budgie-desktop budgie-desktop budgie-core

after installing

Run

sudo apt update && sudo apt dist-upgrade

reboot –

#3

Similar problem here. My old computer’s broken, so i migrated my harddisks to another box. Now I’m stuck at login. I’ve tried the above solution - no success. Are there any other options?

#4

Use a tty and login in via text mode I.e. press ctrl+alt+f3

Then run journalctl -ae --full

Use your up arrows to scroll up and see where the errors are … should give you a hint as to why budgie is not starting

#5

I’ve just found the solution for my problem: I had to remove all NVIDIA-drivers. My new computer has a different gpu and the system seems to have been blocked by the drivers. Thank you for your support!