VSCode shortcut overwritten somehwere?


I have been using budgie for a week now, loving it to bits.
Being a programmer one of the application I use the most is VSCode, on my keymapping there is a set of shortcuts I use to navigate code: Ctrl+Alt+→ Ctrl+Alt+←
For some reason they seem to be not working on budgie, I was using lxde before, and I had to disable the workspace switching because it was hijacking those two shortcuts, but here I can’t see it anywhere, I disabled 90% of the one using Ctrl+Alt in the keyboard settings menu, and still nothing.
Did anyone get this problem?

I’m not sure if this will be the right answer for your situation, but I do know you can use dconf Editor to change the these two shortcuts.

They are in “org.gnome.desktop.wm.keybindings” under “switch-to-workspace-left” and “switch-to-workspace-right”.

it was the right answer @samlane !
those confings do not appear on the Keyboard settings menu, but they are set in dconf, I replaced them with a [] and logged back in, now it all works fine.

Thanks a lot!