Can't disable system default "PrtSc" keyboard shortcut for screen capture

Hi, I’m not able to figure out how the “PrtSc” button is triggering the default screen capture behavior. As seen below, all default screen capture functions have been disabled in the system settings -> keyboard. (I am using “flameshot” module instead.) Is there somewhere else in settings this shortcut could be referenced?


I am assuming you are using budgie-desktop 10.5 ? (run budgie-desktop --version in a terminal).

According to upstream - this is hard-coded to run gnome-screenshot which is most unfortunate :frowning:

The best that can be done here is to either supply a code fix to not hard-code but make it configurable somehow … or map another key combination for flameshot.


budgie-desktop 10.5

thanks for the insight. used super + prtsc for flameshot for now.