Home Store Blog

Can't install UB


#1

Dear friends.

I noticed that I only use software for which I no longer need MS Windows. So I looked around for a cool Linux distro and ended up with you.

Unfortunately, installing Ubuntu seems to be worse than ever. But here are the dates and facts and my ordeal.

  • Intel H77, 1155 board
  • i5-3470
  • 2GB Sapphire Radeon HD 7870 XT Boost Active PCIe 3.0 x16
  • 1 Plextor SSD with the still running Windows 10.
  • 1 Samsung SSD as a target for UB
  • 2 more HDD hard drives

I downloaded UB 18.04 and copied it with Rufus to a USB stick. Computer restarted, booted from USB, Grub menu loads, selected “instal” and * bang *:

This mistake, with partly different colors, comes (almost) always. I have already tried the following:

  1. Tried to optimize my BIOS. Unfortunately, I have no idea, so no improvements noticed.
  2. Tried to use different Ubuntu flavors and Linux derivatives, but the error always remained the same. Only with Ubuntu Budgie 17.10 with changed BIOS settings I was able to install after all. But then again * bang *.
    a. ubuntu-4.18-desktop
    b. ubuntu-budgie-17.10.1-desktop
    c. ubuntu-budgie-4.18-desktop
    d. ubuntu-mate-4.18-desktop
  3. debian-9.4.0 I can install, but that was only as a test …
  4. Sometimes the parameter nomodeset in grub.cfg helped a bit, but I have not been able to install and use the installation yet.

Is there still hope for me or will I be tied to Windows until the end of my life?


#2

Sounds like this person here has success with your graphics card


#3

Unfortunately the problem isn’t nearly the same as mine. I don’t get Ubuntu installed. The person in the askubuntu thread had a problem to install Vulkan on an already running system.