Deactivate touchpad when a mouse is connected

I wish an option in mouse and touchpad preferences to Deactivate touchpad when a mouse is connected.

If you haven’t already tried it, I use Touchpad Indicator on one of my laptops. It has worked pretty well for me.

From terminal, this also does the job: gsettings set org.gnome.desktop.peripherals.touchpad send-events disabled-on-external-mouse
See It could/should be in Settings, but that is a Gnome issue.

1 Like

Thank you Jacob, the gsettings method worked fine for me