Disable Touchpad while typing?

Is there a Budgie setting that disables the trackpad while you’re typing?
I’ve seen some different articles about doing it via gnome or a 3rd-party package but I was wondering if Budgie has a way to configure the trackpad.

Use the gsettings or dconf-editor option

Note - on my laptop that key is enabled by default so I’m curious if it is enabled for you … or how you have previously disabled it.