Desktop sharing not working with windows 10 (security settings issue)

Using RealVNC on Windows 10 I can’t connect to desktop told I need to select a weaker level of encryption? Huh? No such setting in “desktop sharing” nor is there one in the realVnc client.

TightVNC, TigerVnc viewer all give me “no matching security types”.

Suggestions?

This?

thanks, gsettings didn’t work.

I had to install the dconf-editor and go turn off encryption in there.

You would think this would be a SIMPLE switch somewhere since there are so many Windows machines out there.