F12 opening Tilix 18.04

Is there anyway to remove this? I tried disabling all shortcuts from the tilix preferences but it stills pops up when I press F12.

Menu - Keyboard - scroll to the bottom - there is the “Show/Hide Tilix Quake Console 2” option that maps F12 - just delete or reassign that keybinding.

Happening again after updating to 19.10, but can’t find the option in the keyboard list anymore?

Any suggestions?

BTW - F12 will be removed from a keybinding for tilix in 20.04 - covered by this issue I have just raised.

2 Likes

Thanks, I use it a lot for coding to open specific classes or functions.