Gambas3 installation on ubuntu budgie impish 21.10

I’m testing installation of impish daily 2021-09-19 + updates

installed gambas3

gambas does not start giving an error:

#Error: #27 Cannot load component ‘gb.gtk3.x11’

Solution: installed dpkg
gambas3-gb-gtk3-x11

It seems a missing dependency

Please raise a bug report

ubuntu-bug gambas3

Thx