How to resize desktop icons?

The customization of desktop sizes does not appear, recently I right clicked on the desktop and it came out customize and I managed to change them but once I closed it I realized that I did not like that configuration and now it no longer appears and I do not know where to find it. I have looked at all the system options, budgie desktop settings and even all the menu programs but this setting does not appear.

Please can you add a screenshot of what you are seeing when you right click the desktop.


I would appreciate it if you could switch to english - I cannot understand the options shown in your screenshot.


I’m assuming those last two options are the thing you are referring to.

gsettings set org.nemo.desktop use-desktop-grid true

^^^ that will change the last two options to “Customise”

gsettings set org.nemo.desktop use-desktop-grid false

^^^ that will turn off the new grid mode back to legacy desktop icons.

No, they are not those options I am talking about. The first thing is that I have said that the option I was talking about no longer comes out, which is to customize the sizes of the desktop icons. But I am not referring to the option resize icon but to an option that came out previously and that put customize, but that option now no longer appears as you can see in the photo.

RIght -

so run gsettings set org.nemo.desktop use-desktop-grid true

Then you will see


Click on Customise and change the icon size

1 Like

Yeeeea, now yes, exactly what I wanted, thank you very much. What I don’t know why it didn’t always come out, I really asked the question from the beginning because before that option never came out, then one day that option came out and it came out as the only option on the menu when you right-click it, and finally it no longer came out again as shown in the photos. Thanks for the help and well it is an issue to be solved by the developers, but even so I hope Ubuntu Budgie continues to grow because it is incredible.

By the way I would like to ask, if it fits into this topic or I have to open a new one or search for it, how can I make the new icons appear on the right side of the screen by default and not on the left.

There doesnt appear to be any capability to change the placement location.

Wow, it’s a shame, I wish I could choose it.
Well, thank you very much for the help, I consider it solved.