Home Store Blog Development

Icon remains in budgie panel


#1

Hello to everyone,

I just found an issue: icons remains in budgie panel, when this has autohide-option.


#2

I get this sometimes with the Drop-by app. I love that app, but it leaves an arrow on the screen at times much like it did with your example. I finally had to remove the app.


#3

Two different issues. Drop by is now fixed. I will be shortly doing a formal release for this.

The picture is due to the network manager applet. That actually is GNOME and is buggy as hell. There is a nice native budgie network applet on github but it’s a bit tricky to get working due to budgie hardcoding the display of network applet. Really there needs to be an enhancement (not very difficult) to make the network applet display optional and controllable.

I will probably do this at some point… it’s just finding the time to implement is difficult with all the other 19.04 priorities


#4

That is excellent news! Such a cool app. thanks again.


#5

I have a test budgie-network-applet that hopefully resolves this. Could you try this please?

If you haven’t already - enable our backports PPA

sudo add-apt-repository ppa:ubuntubudgie/backports

Then install the new applet:

sudo apt install budgie-network-applet

Logout and login and add the new “Network” applet via budgie-settings to your panel.

Let me know how this works out for you.


#6

I will try this method.
But not in the closest future :wink:
I’m far away from may machine :):slightly_smiling_face:
But, anyway, I will give a feedback about this.
And many thanks!


#7

Hy!

I confirm that your option is working.
Thanks!