No login into system after installing app with PlayonLinux

Hi Everyone, I hope you can help me with this, I was actually tried to install AirpowerMirror using PlayOnLinux and it did not went well, After this I uninstalled PlayonLinux. I opened tilix and it gave me error that there are some problems. I rebooted my PC and then I stuck on black screen with message login in ubuntu tty1 “My PC name:” and it stuck. it is not showing desktop.
I can still login on same black screen like terminal but desktop is not coming.
I also changed display variables.
removed .Xauthority file
executed xhost +
but nothing took me back on my budgie-desktop environment, can someone please help me ?

hmm … sounds like some critical packages were uninstalled at some point.

Try from the TTY:

sudo apt install --reinstall ubuntu-budgie-desktop budgie-desktop-environment budgie-desktop budgie-core

it worked, I can see desktop but all other applications are gone now.

  1. plank
  2. citrix
  3. chromium
  4. etc. etc. a lot of application
    I think reinstalling budgie-core d

Remove the file and the similarly named menus folder ~/.config/menus/applications-merged, logout and login.

the apps are there still - just the menu needs cleaning up after playonlinux has fiddled with it

nope. it did not worked, well I will re-install some of the applications. Actually citrix is most important that I already installed.
Thank You for your help, much appreciated, at some point I was thinking to re-install the OS.

Okay donkey. Sounds like what ever was uninstalled took almost all of your apps as well.

Oh well. Fresh start!

1 Like

I was really a donkey that I was trying to do some experiment. :stuck_out_tongue:

Lol. Sorry. Autocorrect!.. was supposed to say okay dokey )

1 Like

oh well no worries, but on another reboot it happened again. I stuck on black screen.
I have ubuntu usb stick so I can run live session. So what should I do now ? Shall I reinstall the Operating System ?
When I run ubuntu using USB I notice that OS is running fast and less heat for my laptop, is there a specific reason ?

Mmm… A live session from usb or dvd runs fast because everything’s then loaded in RAM.

What kind of disk ( HDD, SSD… ) ?
Full ?
Old ?

Please issue these commands from your installed system ( not from usb ) :
sudo fdisk -l
should display disk model and brand. Amongst other.

df -i
df -Th
will help answer second question ( full ).

Regarding disk state ( old ), see https://www.smartmontools.org/wiki/TocDoc or https://help.ubuntu.com/community/Smartmontools

could be but I ended up reinstalling the entire OS and I did updates and guess what, after updates budgie panel crashed. it is showing unreadable characters.

Please answer suggestions : issue outputs of commands.

That may be caused by a near-dead disk or a 99,9% full disk or anything else.

Let’s try to eliminate hypothesis one by one.

df_i.txt (1.2 KB) df_Th.txt (1.2 KB) fdisk_log.txt (2.8 KB)
attached are the logs.

Mmm. Enough free space on your storage, no problem on this side.

Try to evaluate health state of your disc with smartmontools.

FYI GNOME disks has much of the smartmon tools built in … so you can see disk health assessment easily and you can also delve into the details how that assessment is calculated.

1 Like

Any permissions / rights issues ?

Maybe

find ~ -user root
find ~ ! -user $USER

if those commands output nothing then it’s ok.

If they output something ( files, folders ) then you should re-appropriate those.

find_user_root.txt (240 Bytes) find_user_root.txt (240 Bytes)
interesting though, I got out put for kingsoft WPS files.

I will check on this today. thank you for help.

You may copy paste the command outputs here using code format </> button
like this
And the whole output, including the name@machine:~$

I can’t see why those templates would prevent your login though. Did you ever launch any graphical app using sudo ?

To change owner back to chan :
sudo chown chan:chan /path_to/file
or
sudo chown -R chan:chan /path_to/folder