Home Store Blog Development

No Notification of standard updates for days/weeks . . Clicking Update Icon works perfect


#1

Just finished a large update including kernel. But, as usual, I had to select the update icon from the plank panel to activate the update process.

In standard (Gnome or Unity), if an update is available, I get an icon popup in the launcher/panel. Not so for UbuBudgie.

Further, after a longish period of time (3 weeks or so), I get an applet in the top dock warning update process fail?? (my phrasing, but that’s the gist).

Any ideas?


#2

https://bugs.launchpad.net/ubuntu/+source/update-notifier/+bug/1246364

From that bug report update-notifier hasn’t shown a panel indicator for quite a few versions ago. The bug report says its a design and usability decision.

When there are updates, the update icon appears in plank. If you are not using plank, the update-notification dialog should appear in a window on your desktop depending upon the interval you have selected in “Show updates - settings”


#3

Thanks for the update. I do use Plank all the time, but still the updater icon does not appear when an update is available.

It’s easy enough to manually run the updater via the main menu or via the software store . . . so lack of the auto notification is not a show-stopper for me. I just have to remind the Linux newbies in our club, if using UbuBudgie, that they need to manually request the update check.


#4

kind of odd - the update icon happily appears for me - across real and virtual machines I’m using.

Do check that in Software Updater - Settings the automatically check is not set to Never

see my VM settings here and that the update icon has automatically appeared in plank


#5

My setting was set to Check Daily & Display Immediately for the next two options.

Never was not selected. So, for the time being, I’ve changed by settings to be the same as yours.

I’ll give it a couple weeks and then update this thread accordingly. Thanks again.

G