Previews in Nemo won't change size

I need to make my previews bigger so that I can see them.

I have attempted to adjust the size of previews in the toolbar in Nemo that you can bring up by hitting alt. This does not work. It makes one or two folder’s icons change size randomly and then stops working and refuses to work again even after a system reboot.

So, then I found this post:

and followed its instruction. This does not work for 22.04.

So, how do I actually make this work???

Suggestion. Open budgie welcome and choose recommendations. You can install nemo-previews

When you want to see a larger version of an icon press the space-bar

Thankyou for the suggestion. :slight_smile: I gave it a go even though it wasn’t really what I was wanting to do. Unfortunately, that doesn’t work either…

Ok, At long last, I have managed to work this one out for myself also. I post this here with the hope it is helpful to the community:

  1. Install dconf editor if you haven’t already.

  2. Follow the steps in the link posted above and again herebelow:

  1. but then you ALSO have to go back into dconf editor, specifically into /org/nemo/preferences and turn on ‘ignore-view-metadata’.

Now your icons will all change to the zoom size you have set.

1 Like