[Solved] Cannot see the task bar

Captura%20de%20pantalla%20de%202019-03-27%2007-41-49
It’s the bar with the start logo. I cannot see it.

looks rather empty!

Try resetting your panel - CTRL + ALT + T to open a terminal. Then type:

nohup budgie-panel --reset --replace &

Captura%20de%20pantalla%20de%202019-03-27%2017-39-20
I don’t know if I’m doing it right.

Please copy paste. You are missing the two dashes before the replace.

4 posts were split to a new topic: How do I run a browser from a terminal?

Captura%20de%20pantalla%20de%202019-03-27%2020-22-33
This is the response.

Why are you typing nohup firefox ?

Just copy and paste the text I said into the terminal.

I think we are getting two topics crossed here.

@Luncheon_Ticket - in your thread where you were asking how to run the browser via the terminal (How do I run a browser from a terminal?) - that is where you use the nohup firefox. On this thread to reset the panel, you need to use the nohup budgie-panel --reset --replace & command as @fossfreedom had previously suggested. :+1:

Captura%20de%20pantalla%20de%202019-03-27%2020-35-14
Thanks a lot. And excuse the newbieness.

1 Like

Yay! Looking good :slight_smile:

No worries! Glad we got you sorted. All good? I will mark the command as the solution.

All good. The command solved it.