Strange arrow on the desktop

I installed Budgie 18.04 in a VM to double-check an answer on the AskUbuntu site, but I don’t think it being in a VM is necessarily significant. Still, I add it for completeness.

See the image:

It’s not something I can click on. Changing the desktop background eliminated the idea that it was just something in the background image because it’s still there with a different background image.

It’s a default minimum installation without even a single update applied. It doesn’t seem to be an indicator of caps lock or numlock.

I’ve no idea what it is. I’ve no idea where it came from. It’s just there. I thought it might be some weirdness with the resolution - meaning it should be in the taskbar but was pushed down, but that doesn’t seem to be the case as clicking on it does nothing.

It’s a known issue with 18.04.

Remove the dropby applet if the issue persists from the panel.

1 Like

Ah, thanks!

It’s just a VM so that I could double-check my answer on AskUbuntu, so it’s not something I’m too worried about. I was just curious as to where it came from or if it had a purpose.

I tried searching for ‘up arrow’ and things like that, but my searching gave no results that mentioned the bug. Is it safe to assume it’s not there in 20.04?

I’m a Lubuntu fan, but Budgie is pretty sweet looking. Elegant and clean are the words that come to mind. I may have to put it on bare metal on one of the laptops.

Correct. All resolved in 20.04

1 Like


I edited the title to mark it solved. I couldn’t find an option to close or mark it otherwise.

I think I’ll build a 20.04 VM this afternoon.

1 Like