Home Store Blog Development

Super key (Win) stopped opening Budgie menu


#1

I don’t know why but the super key just stopped opening the Budgie menu.
What’s happened? How do I reset or get it back to work?
Thank you in advance!


#2

Settings --> Keyboard --> Reset (upper right corner) may help?
Reboot?


#3

I tried that already. No luck.


#4

user dconf-editor - navigate to org.gnome.mutter.overlay_key and make sure the default “Super_L” is defined.


#5

Thanks, that did it!
It had an empty value and reseted to default value.