Super key (Win) stopped working

Not sure if I messed something up, or how, but the Super-key stopped working altogether.

Like Super + S does not open the Window Shuffler anymore.

In the deconf-editor, the default value for the overlay-key in gome/mutter is set to “Super_L”.

Any idea of how to solve this?

I have read about a few solutions on the net, but they are either old, or look adventurous, and I am afraid to mess things up even more.

Does any custom keyboard shortcut work? I.e a keyboard shortcut you create yourself?

Tried setting a short-cut, but the dialog box won’t accept any combination with Super …

I am on a Dell Laptop. This only happened over the last couple of days.

Is this the same with a live iso? If it is the same then it sounds like a hardware fault

I have the same problem, super-key (windows-key on keyboard) is not working anymore :frowning:

im having a z97 intel-powered desktop system

hmm - can you tell me please what version of Ubuntu Budgie are you using. Have you got any PPA’s installed?

lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 18.04.3 LTS
Release:	18.04
Codename:	bionic

budgie-desktop --version
budgie-desktop 10.5
Copyright © 2014-2019 Budgie Desktop Developers

i have only a winehq ppa installed:

sudo apt-get update
[sudo] Passwort für flozi: 
OK:1 bionic InRelease
Holen:2 bionic-security InRelease [88,7 kB]  
OK:3 bionic InRelease                      
Holen:4 bionic-updates InRelease [88,7 kB] 
OK:5 bionic InRelease                 
Holen:6 bionic-backports InRelease [74,6 kB]
Holen:7 bionic-security/main amd64 DEP-11 Metadata [22,7 kB]
Holen:8 bionic-updates/main amd64 DEP-11 Metadata [285 kB]
Holen:9 bionic-security/main DEP-11 48x48 Icons [10,4 kB]
Holen:10 bionic-security/main DEP-11 64x64 Icons [31,7 kB]
Holen:11 bionic-updates/main DEP-11 48x48 Icons [70,9 kB]
Holen:12 bionic-updates/main DEP-11 64x64 Icons [140 kB]
Holen:13 bionic-security/universe amd64 DEP-11 Metadata [42,0 kB]
Holen:14 bionic-updates/universe amd64 DEP-11 Metadata [253 kB]
Holen:15 bionic-security/universe DEP-11 48x48 Icons [16,4 kB]
Holen:16 bionic-updates/universe DEP-11 48x48 Icons [208 kB]
Holen:17 bionic-updates/universe DEP-11 64x64 Icons [457 kB]
Holen:18 bionic-security/universe DEP-11 64x64 Icons [108 kB]
Holen:19 bionic-updates/multiverse amd64 DEP-11 Metadata [2.464 B]
Holen:20 bionic-backports/universe amd64 DEP-11 Metadata [7.920 B]
Holen:21 bionic-security/multiverse amd64 DEP-11 Metadata [2.464 B]
Es wurden 1.911 kB in 3 s geholt (684 kB/s).  
Paketlisten werden gelesen... Fertig

thanks. Can you also test a live ISO session - does the super key work in that?

These are my PPAs:

I don’t have a functioning USB stick today. Hopefully @FloWzoW can help.

k - thanks. There has been no changes by the team on 19.04 for quite a long time. So its spooky that both 19.04 and 18.04.3 are reporting issues.

I’ve tested 18.04/19.04 and 19.10 all with latest updates and don’t have any issues. So this is going to be a difficult one to diagnose.

First steps is to confirm that a known ISO that we know worked is still working.

After that check by creating another account and logging in with that. That will test if the issue is account specific rather that system wide

Hey guys,
i booted up from my ubuntu budgie 18.04 installation usb media.
The key does not work there either.

Ive used the key in the past a few times, i dont know why its broken now :frowning:

ok - that definitely sounds like a hardware issue I’m afraid. Blow air under the key - often its dirt stuck under the key.