Ubuntu Budgie 19.04.1 Desktop Settings sees custom fonts in only 1 dropdown


Don’t mean to be a nuisance today. . .but I like Budgie so I’m customizing the desktop a bit. I installed a few of my fave fonts to use as Window Titles, for the Show Time applet, etc.

What’s interesting is that altho’ properly installed in my .fonts folder, and happily in my fonts cache, Budgie’s Desktop Settings tool only sees this font in the Window Title dropdown.It won’t appear in any of the other dropdowns as a selection option, and it doesn’t appear in the Show Time font dropdowns either. See image attached.

Searching here doesn’t show that this issue, so I thought I’d ask. Ty in advance!

If you fire me a link to the specific font, and which format you used (ie OTF, etc); I will see if I can replicate the issue on my side.

Dustin Krysak



Hi Dustin!

Ty for reaching out. Going for a colorful retro look but with newer fonts.

So, font is the popular:

Made a .fonts directory in my home, popped these fonts there, ran fc-cache to make sure the system sees them & voila! There they were in the Font application.

So I ran over to Desktop settings

to eagerly apply everywhere, esp. as the date in Show Time, only to bump into this issue that the font appears only in the window title drop-down. Isn’t that strange?

Anyway, happy to help anyway I can… so I can move on to breaking the icons or something! (◕‿◕✿)



UPDATE: Logged on this morning & received a notification that their had been a problem fetching updates.

Did my apt-get, got, installed & voila! Problem solved itself.

\ (•◡•) /

Ty for your time! I think we can close this one out.



I’m glad this read resolved! I’m so sorry, I missed the notification.

1 Like