Ubuntu Budgie 22.04.1(22.10) cannot be installed!

Hallo! When booting an ISO file from a DVD, an error message appears and prompts you to log in again. What username and password can I use to log in?

Basically it means that your ISO download is corrupt or your writing to USB/DVD is corrupt.

Check the hashsum for the ISO download - the website has the values.

If the ISO hash sum is correct, then ensure you are using a good & well known ISO writing software. Worth also using another USB sticks since different sticks provide different results.

If you are referring to the live-session crashing to a logon prompt and you have checked the above then its worth checking that you are using the other boot option which boots with a “nomodeset” graphics which basically means don’t use the KMS graphics options - nvidia cards are known to be an issue until you have installed the Operating System successfully.

Thanks for the prompt reply.
I answer here because I can add screenshots here.I downloaded all three variants from your website via “Direct Download”.
I burned a DVD both with “Disk Utility” on an old MacBook 2008 and with “Brasero” on a Dell Inspiron 3521.Tried installing on both MacBook and Dell. The result is always the same. (attachment)

P.S. I am writing here through google translate, so mistakes are possible, sory.

Ar cieņu, Dainis.
10 февр. 2023 г., 13:42 +0200, David Mohammed via Ubuntu Budgie Discourse notifications@ubuntubudgie.discoursemail.com, писал:

What graphics card are you using?

Have you checked the ISO hash value to see if the download was successful?

How to check ISO hash value?

Are you already disabled? Then try downloading again…

look closely at the screenshot - there needs to be a space between 256 and /Users…

Thank you. It turns out that everything is fine.

I will ask this yet again … what is your graphics card?

I burned all Ubuntu Budgie ISO files on one disk. (I overwrote)Maybe replace the DVD RW drive?

I do not know. I only know that there is no separate video card. Dell has a processor Intel Core I3

I have installed different Linux OS on both computers. There have been errors when the Linux OS does not start on the MacBook. Bugs like Ubuntu Budgie have never been…

I use DVD discs because the old MacBook does not start from USB flash memory. Other computers can be booted normally from USB.
You wrote “Worth also using another USB sticks since different sticks provide different results.”
What brands of USB flash drives would you recommend?

I think its worth try the option when you are installing as shown:

If that doesn’t work then your issue is llikely due to be more hardware related which you will need to use journalctl to investigate - not something that someone new to linux may want to do.

I tried. The result is similar and negative. I created a USB flash drive for a Dell computer. Everything started fine and I installed Ubuntu Budgie successfully.
I burned Ubuntu Mate on the same DVD and successfully installed it on the MacBook.

Hello! I also installed Ubuntu Budgie on the MacBook with USB flash. Problem with internet through Fifi. When I connect the USB TP Link, everything is ok. When I connect through a computer, the connection is established, but there is no Internet. How to fix this error?

Most likely, you need to install the appropriate driver. Picture shows MacBook Wireless data.

You need to use Additional Drivers to enable the Broadcom drivers for your wireless connector.

I don’t know the name for your language via the menu - if you run


from a terminal you will see a tab for installing drivers - your broadcom device needs to be enabled.

Here the possible driver is activated. Therefore, a connection to the router is already established. But there is no internet…