Home Store Blog Development

Updated to 18.04, Budgie Welcome keeps autostarting at boot with no way to disable


#1

The checkbox to disable Welcome on boot is missing.


#2

If you have updated from 16.04 or 17.10 there is a menu option called budgie complete installation. Please run it

If you have done that and it still autostart check in budgie settings autostart and delete budgie welcome from autoatarting.