Where are the applets?

The applet menu shows up on the right side of my screen, but the only applet available is the calendar applet. None of the others have links. How can I get them to link?


Not really sure what you are seeing (picture would be useful !!)

But just look in the menu for budgie desktop settings and look at your panel. You can add/remove applets there.

To reset you panel back to its defaults:

nohup budgie-panel --reset --replace &

If you cannot see budgie desktop settings in your menu then

Press ctrl alt t to open your terminal and then type


Issue resolved. Thanks for the feedback.