Home Store Blog Development

Why does shutdown not work?


#1

I am running the latest version of Ubuntu Budgie 18.04.1 LTS, downloaded from the official website. I have a 64-bit PC (laptop). The installation succeeds and I can log in (past lightdm), however when I try to shut down, all the applets close and the screen remains stuck endlessly, just showing the wallpaper. I have tried adding acpi=force to grub.cfg but it doesn’t help and the only way to turn it off, is by pressing and holding the power button. I have done fresh installs twice and still, the issue persists. I think this is a bug.
Also, I don’t have a slow computer (do you really think so?), it has a 500GB SSD and an i5 processor.
I’d be open to uploading any required information.

EDIT 1: shutdown from the terminal also does not work. And only reboot -p works and shuts down the computer completely.

Kind regards,
Sayan


#2

Run shutdown from the command line
then use Menu - Logs and see if there are any logs around the time that you issued your command.

Hopefully there is something there that tells you what is happening