Don't see background apps on top panel

Hello, I have just installed Ubuntu Budgie 20 (latest version) on my PC. I have installed autokey and synapse. 2 Linux apps I use frequently.They are text expanders and keyboard launchers. I know they are running as I can invoke the keyboard shortcut, but I cannot see their icons on top panel( taskbar).
How do I get their icons on the panel?

Thank you for your assistance.

What applets are you running on your panel?

Those apps may need either the application indicator applet or the system tray applet on your panel.

I’m running the standard applets that come with a new install of new Ubuntu Budgie.

I simply do not see the 2 icons next to the standard applets.

What do I do to have them show up?

To add or change applets choose from the menu

Budgie Desktop Settings.

Then in that window click on the panel … here you can customise your panel.

You can see a plus sign to add new applets.

Thank you . I will try and let you know.
Have a great day.

I tried your suggestion and its not working. The applets allowed are the ones Budgie has listed. you cannot add others outside the list.

Any other suggestions?


Never mind my last reply. It all works now.

Thank you for the last suggestion.