Home Store Blog Development

Help test & fix 19.04 Ubuntu Budgie


#21

@chdsl Not sure what 50% is. In dconf editor, the default is “standard” which I changed to “small” to change the icons to be the same size as 3.8.6 provides – Out of the box.


#22

What you see on the dial below
50%20percent

That’s the standard size. You can make them smaller or larger by pulling the button.


#23

@chdsl Yes, I can do that in Nemo’s Icon view. However, it does not apply to desktop icons and it will not persist over a logout/in


#24

Well, something is wrong with your installation then, for mine does. I can resize the desktop icons by pulling a corner and it stays that way after a logout/login and reboot. Just tried that.


#25

Trying to install the 1/3/2019 daily download on a Thinkpad t510 64bit. Seems to hang when I did a “continue” on the Updates and other software during the install. Advice?
That’s March 1, Earlier today I successfully installed a Feb 2 daily download everhthing went fine.
Edit: will download another .iso and try again.


#26

can confirm - looks like latest updates have broken ubiquity. Suggest a bug report against ubiquity should be created.


#27

EDIT: Canonical devs were discussing this today - this is the bug report https://bugs.launchpad.net/ubuntu/+source/partman-base/+bug/1818285


#28

Hello! tried the march 02nd 19.04 iso from USB:

The load scroll (? What is it really called? The quick text scroll that indicates what loads/doesn’t that generally hides behind the Ubuntu Budgie logo upon boot) indicates the broadcom drivers aren’t present, and a www. address to acquire them. I’m sure Canonical will include them soon enough, not worried. The folder icons look good after shifting to Qogir, Libreoffice is still experiencing crash upon start (again, not Budgie) Still looking for an opportunity to install, but waiting waiting.

18.10 still works very well at the moment, 7 weeks out. Updates nicely, although I’m sure stuff is changing under the hood.


#29

Makitso, Have you been installing, or using the current daily on a VM? I’m betting the broadcom drivers become installed. I was poking around on the Solus flarum/forum and they had the same thing to say - drivers weren’t present on the surface of the installer, but did install.

I do understand that it might break: I made two separate USB installers, one of which is 18.10. Before I do reinstall, I’ll sudo apt upgrade to 19.04 and report back


#30

today’s installers both don’t seem to do the trick, but I’ll try again later.
After updating this morning (Weds March 06th), the system wouldn’t upgrade, even though I double checked the Canonical updates and software boxes to allow upgrades. AND as mentioned, I made a bootable iso of the 19.04 daily with Etcher and tried that, but it hung on the install type page (normal, with the media codecs checkboxed) I know from previous installs it is pretty quick to move on, so I figured there’s trouble right there. It very well might be my laptop, I’ll try again before end of week.


#31

the installation issue is known and was fixed by Canonical late yesterday - today’s ISO should catch up with those changes.

Its going to be an interesting couple of weeks. The new libreoffice - linux kernel 5 and most of the GNOME 3.32 stack will be coming down the wires.


#32

aaw yeaah! I figured it was me :slight_smile: I’ll try again Thursday AM - thanks for the quick response. I’m not as technical as the others. I figure I’m the guy who all of you are dumbing it down to.


#33

March 6th iso: Successful INSTALL on bare metal! WIFI Drivers present! Looks awesome, but no time to play, I’ll check in on it tomorrow(after sudo update) and report back ASAP.
• Am I still anticipating the Libreoffice issue?
• The login looks the same as it was before, I thought it was shifting to look more like the Pop_os or Ubuntu?
Still love the new 19.04 purple/blue initial wallpaper :stuck_out_tongue:


#34

As far as I understand it PopOS and Ubuntu use GDM3 - a real heavy-weight login manager. There was never an intention to go that way. Not sure what led you to that idea.

Libreoffice 6.2 still hasnt migrated to the release pocket. Not sure of the reason why - but I suppose it is a dependency issue Canonical are battling with.

Canonical devs made some last minute changes yesterday to get budgie-desktop to compile with the new mutter which has just dropped into the repos.

Think somewhere with the new mutter/gnome-settings-daemon broke various keyboard shortcuts which no longer work. That will need some help to resolve.


#35

Gotcha! Looking forward to the desktop applet keyboard shortcuts coming back on line

I uninstalled Libreoffice and reinstalled 6.2 from Gnome software, works awesomely. To my mind, it’s up and running - I’ll report any trouble as it breaks, but as of this moment, works awesomely :slight_smile: I’m installing spotify snap and going to get the krita appimage as well as well as reinstalling my fonts and music files. Awesome :slight_smile:


split this topic #36

10 posts were split to a new topic: Libreoffice large menus on standard / low resolution screen


#43

Solved the keyboard shortcuts issue. Will be doing final testing this weekend before upload Sunday/Monday.


#45

This is good news as I rely heavily on the mediakeys to do the tasks.

I’ve been running 19.04 with backports and proposed and everything has been smooth sailing, except I can’t set ‘blank screen’ to ‘never’ as it always resets itself to the latest selected option other than ‘never’ and sometimes the OS starts with wrong resolution (lower than the native) and I believe the nVidia driver (418) fails to load on those occasions. It’s random and reboot solves it.


#46

Please file a bug report on launchpad for the blank screen/never issue.

ubuntu-bug gnome-control-center

For the resolution issue file a bug probably against xorg-server … although it may get redirected somewhere else

ubuntu-bug xorg-server

#47

Cancel the bug report for gnome control centre. The screen never issue is budgie desktop itself which has now been resolved upstream. We will sync that change soon.