How do I change the default directory in tilix

it opens to /usr/share/budgie-desktop/keycontrol for some reason

edit: actually its also the directory that the save window defaults to

so its not just tilix. looks like a systemwide setting

Thats not normal; either clear any bookmark or google ‘ubuntu terminal start directory or similar’
It also may be in dconf but you need to do a wee bit more looking.

Just logout and login and the default directory changes to the home folder. It’s a first login issue.

1 Like