Icons it's hidden in desktop

I do not know where I saw that it had a button to disable desktop icons. I’ve seen that in dconf-editor I have a key to enable the icons but they are the folders and files of my /home/user instead of /home/user/desktop

Duplicate Icons disappeared in nemo