Screenreader is silenced to start live session

When starting the screen reader with the keyboard shortcut super+alt+s to start the operating system installation, the screen reader does not make any sound. Apparently, the volume of the screen reader in Pipewire is set to 0%, it should be at 100%, otherwise a blind person will not be able to start the installation.

1 Like

Thanks for raising this.

There are a number of issues raised about the screen reader for the installer

The issue you raised maybe due to the installer not having accessibility options for anything other than ubuntu itself.

1 Like