Home Store Blog Development

Tilix Quake's placement stuck at top


#1

Issue occurs on Ubuntu Budgie 18.04LTS and bionic-proposed (2 machines)
Cannot change Tilix Quacke’s placement, it is always at the top.


#2

I’ve looked at the 18.10 version of Tilix and the option to change the position for quake has been removed - so am assuming here that it never has worked and the tilix maintainer decided to remove the broken capability instead.